Project

General

Profile

Feature #984

Create commands to send hotkeys to mpc

Added by Gael 12 months ago. Updated 8 months ago.

Status:
Closed
Priority:
Normal

Description

Hello

I use mpc with kodi
Your soft works very well and I thank you a lot

As i listen movies and tv shows in english, I sometimes load .srt files for subtitles
Unfortunately, it may occurs that subtitles are not well synchronize
I configure mpc with hotkeys to increase or decrease delay
When I click M on my keyboard, it moves forward the subtitles (+500ms)
When I click ! on my keyboard, it moves backward the subtitles (-500ms)

I would like to add that options on yatse interface
Not on the main page, I think it's difficult and will not interest everyone, but int remote menu with the other commands (play disc, eject disc, clean database. ...)

I tried to add command using key option
And select M or Alt+ 0109, but it doesn't works! !!

Could you please tell me how to do?

Play/pause button works for mpc as well as for kodi embedded player, So I think I can use the same way to adress that hotkeys to mpc

Thanks

History

#1 Updated by Tolriq 12 months ago

This is not possible for the moment.

This is more or less on my Todo list but it's not that easy as mpc is not seen as a real renderer from UI point of view so there's no proper entry point.

#2 Updated by Gael 12 months ago

Thanks for your quick answer
I thought it is like others commands that work well
What way do you use to send command to mpc currently?

#3 Updated by Tolriq 12 months ago

The problem is not to send the commands ;) It's about how it's internally wired inside Yatse ;)

#4 Updated by Gael 12 months ago

Ok!
So no possibility even in degraded mode?

#5 Updated by Tolriq 12 months ago

Not currently no

#6 Updated by Gael 12 months ago

ok merci

#7 Updated by Tolriq 8 months ago

  • Status changed from New to Closed

Forget to close this one but it's present in 7.8.0

Also available in: Atom PDF

Go to top