Project

General

Profile

Support #1290

Difference between Enqueue and Play the first video

Added by white_rabbit 7 days ago. Updated 6 days ago.

Status:
Closed
Priority:
Normal

Description

Hi.
When I stream just one single youtube-video via yatse on Kodi everything works fine.
But it makes a difference whether I choose enqueue or play when there is no playlist yet.
When I try to enqueue and there is no video yet, simply nothing happens.
Bug or feature?

Screenshot_20180414-194330.png View (196 KB) white_rabbit, 04/14/2018 07:53 PM

1544

History

#1 Updated by Tolriq 7 days ago

  • Tracker changed from Bug to Support

https://yatse.tv/redmine/projects/yatse/knowledgebase/articles/20

If you are using the Yatse Kodi plugin it should play even when queuing if you don't use then queuing when nothing is playing does just add to queue as it's name says ;)

#2 Updated by white_rabbit 7 days ago

If you are using the Yatse Kodi plugin
Did you mean "yatse queue plugin"?

I use the youtube-App to share/play/enqueue the video. When I enqueue, nothing happens (first video) and I don't have a playlist on yatse either.

#3 Updated by Tolriq 7 days ago

#4 Updated by white_rabbit 7 days ago

Tolriq wrote:

No I mean the Yatse Kodi Addon : https://yatse.tv/redmine/projects/yatse/wiki/AddonRepository

Oh, didn't know that so far ... I will try! Thank you

#5 Updated by white_rabbit 6 days ago

the Yatse Kodi Addon
I tried it and it works! Now "enqueue" and "play" does the same with the first video.

But there's still another problem: When I try to share a complete playlist directly to Kodi nothing happens and nothing is enqueued either.
I have to share every single video instead of all at once ... is there also a solution for this?

#6 Updated by Tolriq 6 days ago

I've linked already a lot of time the FAQ entry about providing logs.

So please provide logs corresponding to problems you describe as I can't guess what you are doing.

#7 Updated by white_rabbit 6 days ago

1544

... a picture says more than 1000 words:

#8 Updated by Tolriq 6 days ago

No this pictures says nothing ...

I don't know your Kodi version, your Kodi device, your Yatse version if you use Yatse plugin what version and any useful thing.

So one last time provide logs if you want help. It's written in big before opening issues here too ;)

#9 Updated by white_rabbit 6 days ago

So one last time provide logs if you want help. It's written in big before opening issues here too ;)

ok, sorry, I already activated the debug mode in yatse ... but I don't get a logfile in /storage/emulated/0/Android/data/org.leetzone.android.yatsewidgetfree
So I can't send one ...

#10 Updated by Tolriq 6 days ago

The FAQ explains why and how to fix that when it happens ;)

But more important it also explains that if you just uncheck the box after reproducing the log are zipped and can be send by mail, no need to search them.

And of course this have 0 impact on your ability to provide the Kodi logs ;)

#11 Updated by white_rabbit 6 days ago

Tolriq wrote:

The FAQ explains why and how to fix that when it happens ;)

But more important it also explains that if you just uncheck the box after reproducing the log are zipped and can be send by mail, no need to search them.

Yes, I read that ... but I do not get a message to send it via eMail ... I also looked into the subdir /storage/emulated/0/Android/data/org.leetzone.android.yatsewidgetfree with "adb shell" and it's empty all the time ... so there is no log file, I guess?!
System data is: Smartphone moto 5s with yatse 8.3.0 and LibreElec 8.2.4 with Kodi 17.6 ... but I'm quite sure you want the whole log file :)

And of course this have 0 impact on your ability to provide the Kodi logs ;)
... nevertheless I can send the kodi log .... just a minute...

#12 Updated by white_rabbit 6 days ago

ok. now the messape appeared ... I sent a log via eMail just a second ago ...

#13 Updated by Tolriq 6 days ago

This log does not contain any share attempt.

#14 Updated by white_rabbit 6 days ago

white_rabbit wrote:

ok. now the messape appeared ... I sent a log via eMail just a second ago ...

I just sent another one ... and the kodi.log as well via eMail ... I definetely shared the playlist (several times). don't know why it went wrong and hope it worked this time??

#15 Updated by Tolriq 6 days ago

Finally got some details, so much time lost on a Saturday night ;)

This playlist contains copyrighted media that were deleted on Youtube. Leading to the issue. I'll see if there's a way to ignore those videos but not sure it's possible.

#16 Updated by white_rabbit 6 days ago

Tolriq wrote:

Finally got some details, so much time lost on a Saturday night ;)
Nextt time it will work much quicker .... promised :)

This playlist contains copyrighted media that were deleted on Youtube. Leading to the issue. I'll see if there's a way to ignore those videos but not sure it's possible.
So this problem and issue #1289 are connected...

#17 Updated by Tolriq 6 days ago

  • Status changed from New to Closed

Since you did not provide logs for the other issue I can't know ....

But as said there this is most probably a Kodi issue as It's Kodi that handle the playlist.

Update Yatse plugin to 1.4.4 and you'll be able to share this playlist.

Also available in: Atom PDF

Go to top