Project

General

Profile

Bug #1180

Movies in Collections (Sets) do not display properly on the "Recently added movies" screen

Added by Ned 2 months ago. Updated 2 months ago.

Status:
Closed
Priority:
Normal

Description

Movies in Collections (Sets) do not display properly on the "Recently added movies" screen

To replicate:

  • Add some new movies that are in collections to Kodi (Krypton)
  • Go to Movie home screen on Yatse
  • Click on "More" under "Recently added"
  • Any movie that is in a collection shows up with no picture and no information. Clicking on it opens the collection. This happens for every movie in a collection. For example, if 3 movies in the same collection are added, three blank movies will show up, all which link to the same collection.

See screenshot attached.

Screenshot_2017-12-06-23-05-01.png View (123 KB) Ned, 12/06/2017 02:08 PM

debug-20171206_232310.zip (5 KB) Ned, 12/06/2017 02:31 PM

1393

History

#1 Updated by Ned 2 months ago

Actually, this applies to all screens from the Overview screen: Unfinished movies, Recently added, Random movies, Recently played

#3 Updated by Ned 2 months ago

Don't think this is an issue that'll show up in the logs, but Kodi logs attached

  • Enabled debug mode
  • Wake on LAN to start Kodi
  • Went to Movies Overview screen in Yatse
  • Clicked "More" on recently added (screen looks broken as per above screenshot)
  • Clicked on a few movies that are in sets
  • Went back and repeated this a few times
  • Disabled debug mode

#4 Updated by Ned 2 months ago

Worth noting: Movie sets work fine in the Sets section of Yatse.

#5 Updated by Tolriq 2 months ago

Can't reproduce can you upload your myvideoXX.db from Kodi?

#6 Updated by Tolriq 2 months ago

No OK actually there was another bug in current beta that prevented the reproduction. Glad your reported this as I would have missed it.

I found the issue will see if I can fix for next release that is already late in beta or for the release after.

#7 Updated by Tolriq 2 months ago

  • Status changed from New to Closed

Fixed in release.

Also available in: Atom PDF

Go to top