Project

General

Profile

Feature #1173

Album art

Added by John 3 months ago. Updated 3 months ago.

Status:
Closed
Priority:
Normal

Description

I see smalll album art in the play list screen but not in the full screen "now playing" when using Spotify on OpenELEC. Can you please make full screen album art available or advise how to configure this if it's already an option.

Many thanks for a great application.

Cheers,
John

History

#1 Updated by Tolriq 3 months ago

https://yatse.tv/redmine/projects/yatse/knowledgebase/articles/20 :)

But Yatse displays what Kodi sends, so 99% this is a Kodi side problem without workaround and needs either Kodi or Addon fix.

#2 Updated by John 3 months ago

Thanks for your prompt response Tolriq. Doing a bit of reading on Kodi forums, the trick appears to be getting cdart.png downloaded in Kodi so I'll see if I can find an adson to do this while I'm streaming Spotify.

BTW - I'm using the Embee Spotify addin in Kodi and believe it uses Spotify's Web interface. Album art is displayed in Kodi for each song but only thumbnail images in the playlist makes it through to Yatse.

Cheers John

#3 Updated by Tolriq 3 months ago

Well as long as you do not provide logs I can't tell anything :)

But API and GUI are 2 different things, so the fact that GUI can show something does not tell anything about what API can do.

#4 Updated by John 3 months ago

I tested the Spotify addon with a later 64bit version of Kodi on another device and the album art was displayed full screen on now playing as well as in thumb nails on the playlist in Yatse, so the issue is with my old 32bit OpenELEC version that I can't update because the eeePC doesn't support 64bit.

Thanks for your attempts to assist me and I apologise for taking up your time with this non issue.

Looks like it's time to purchase some new hardware!

All the best,
John

#5 Updated by John 3 months ago

BTW - this feature request can be closed as it is already supported.

Cheers

#6 Updated by Tolriq 3 months ago

  • Status changed from New to Closed

Also available in: Atom PDF

Go to top