Project

General

Profile

Support #1112

Emby resume issue

Added by Andy about 1 month ago. Updated about 1 month ago.

Status:
New
Priority:
Normal

Description

Hi , first off, brilliant app thanks!

Now I have just connected it to Emby app and reported resume times just start the video from zero each time. I recorded a log for this which I have attached here.

debug.log View (3.2 KB) Andy, 09/17/2017 06:21 PM

debug-20170917_173510.zip (15 KB) Andy, 09/17/2017 06:50 PM

debug-20170917_191257.zip (23.9 KB) Andy, 09/17/2017 08:14 PM

History

#1 Updated by Tolriq about 1 month ago

This log does not contains any attempt to play anything :) And I lack tons of information about playing what to where.

And please do not edit the log as it lack required informations too ;)

#2 Updated by Andy about 1 month ago

Ok I will try again :)

So I am using the Android app on my phone and connecting to local Emby server and casting to my TV. All plays fine but resume does not start at the stated place in the app, always starts from the beginning.

#3 Updated by Tolriq about 1 month ago

Logs are way better.

It seems your TV bug with seeking. It advertise that it support REL_TIME mode, Yatse tries to seek via this method to do the resume.
Your TV does not return any error so seems to accept the command.

Can you try to seek via Yatse once the video is fully loaded on your TV and report back with new logs if it works or not ?

#4 Updated by Andy about 1 month ago

Interesting, it does seek fine but will supply logs as I do it. It is a recent Hisense TV HE65K5510UWTS.

#5 Updated by Andy about 1 month ago

#6 Updated by Tolriq about 1 month ago

Sounds like a timing issue I saw on another TV then :(

It says that the media is fully loaded too early and does not digest the seek command as it's in reality not fully loaded :(

I do not have a lot of time currently to try to fix this issue soon, but if you have time I'd like to try to find a workaround in a few days / weeks.

#7 Updated by Andy about 1 month ago

Ok, no problem, at least you are aware of it. It isn't a big issue for me but happy to test whenever you have time to look into it if that helps. Thanks for checking so quickly.

Also available in: Atom PDF

Go to top