Project

General

Profile

Feature #1109

Jump to other artist albums, songs or similar genre albums when playing

Added by Happy about 1 month ago. Updated 25 days ago.

Status:
Closed
Priority:
Normal

Description

Hello.
First of all I want to congratulate you for this amazing piece of software.
I'm a happy and proud user of the donation version.

I don't know if you are familiar with the android music player PowerAmp, but I'm missing a truly useful feature from him.
When you are playing a song you can browse the artist, the album or the source folder, which makes the usage more easy.
I'm uploading you a screenshot.
https://imgur.com/I9KqC7Q
Can this option be implemented in Yatse as well?
When I launch an album from my phone sometimes I want to listen another one form the same artist and having this shortcut will be more convenient than having to browse the library again.

Thank you again for your work.
Best regards.

cap1.png View (1.33 MB) Happy, 09/16/2017 10:37 AM

1320

History

#1 Updated by Happy about 1 month ago

Sorry I've added this under support instead of Feature

#2 Updated by Tolriq about 1 month ago

  • Tracker changed from Support to Feature

Yatse support going to albums when it can.

The issue is that Kodi have changing ids so often the ids returned when playing something can be different from what Yatse have in it's cache and would lead to wrong data displayed.
Not talking also about the fact that Kodi can have multiple artists for one song and that folders does not mean anything in the context of Kodi. An album can be on no folder when coming from addons, or spread into 10 folders too that could eventually not being accessible via file mode.

#3 Updated by Tolriq 25 days ago

  • Status changed from New to Closed

Next version will have a goto artist that goes to the first artist if ids match with Kodi. With the goto album this fit all that is currently possible.

Also available in: Atom PDF

Go to top