Project

General

Profile

Support #1107

Yatse cant install

Added by De 7 months ago. Updated 7 months ago.

Status:
Closed
Priority:
Normal

Description

I can't install your Yatse app

"You cannot install this app because another user has already installed an incompatible version on it."

Galaxy S8

History

#1 Updated by Tolriq 7 months ago

Well the message is pretty clear and totally unrelated to Yatse.

I can only guess you had installed some dodgy version and it's not correctly uninstalled.

There's dozens of different solutions all over Google like: https://stackoverflow.com/questions/28853250/you-cannot-install-this-app-because-another-user-has-already-installed-an-incom

#2 Updated by De 7 months ago

I foI found the problem.
For the S8 there is a private folder since I can re-install all the apps (folder is encrypted).

Yatse was only deleted from the normal system and not from the private folder.

I deleted yatse from the private folder and now I can load yatse from the Playstore again.

Thanks for your help

#3 Updated by De 7 months ago

I found the problem.
For the S8 there is a private folder since I can re-install all the apps (folder is encrypted).

Yatse was only deleted from the normal system and not from the private folder.

I deleted yatse from the private folder and now I can load yatse from the Playstore again.

Thanks for your help

#4 Updated by Tolriq 7 months ago

  • Status changed from New to Closed
  • Priority changed from High to Normal

Also available in: Atom PDF

Go to top