Project

General

Profile

Support #1096

Music queue track not working

Added by Neil 8 months ago. Updated 8 months ago.

Status:
Closed
Priority:
Normal

Description

Good evening Yatse support.
Since about 2 updates ago, the queue music function does not work.
I have lots of music on an external drive attached directly to my raspberry pi3. I have always gone into my albums and simply tapped a song, and it queued that song. I don't know what changed but now when i click on a song it plays the whole album from that track onwards.
I have changed the library settings default song action to both "queue" and "queue next" and neither makes a difference.
I hope i have created the logs correctly, im not too good with this.
Samsung galaxy S5, stock unrooted rom.
Kodi 17.3 using Openelec.

log-2017-09-01-19.04.48.zip - KODI logs (6.39 MB) Neil, 09/01/2017 09:14 PM

[Support] Yatse logs - YATSE logs (7.83 KB) Neil, 09/01/2017 09:14 PM

History

#1 Updated by Tolriq 8 months ago

From the logs you are not playing anything before clicking.

So behavior should not have changed it has always played the full album in that case.

#2 Updated by Neil 8 months ago

Hi Tolriq,
It never used to do that, first song used to work on one click.
If its not a bug sorry for wasting your time!
Nc83

#3 Updated by Tolriq 8 months ago

Not when in an album, the plan was also to queue the whole album but start at the selected song.

When in file mode or in song node, or songs from artist only the song is played / queued.

But please confirm that when something is playing the action is correctly to just queue that song.

#4 Updated by Neil 8 months ago

Yes that is what it is doing, starting at the selected song when it is the first thing playing.
I can get around this by push and holding a track and selecting play, so no issues.

And yes, the last time i tried was in July and it was queuing the whole albums each time i clicked on a track, but i have just looked and it is working correctly.
Thanks Tolriq

#5 Updated by Tolriq 8 months ago

  • Status changed from New to Closed

Also available in: Atom PDF

Go to top