Project

General

Profile

Feature #1083

Video on TV, Audio through phone remote?

Added by Jeff 6 months ago. Updated 6 months ago.

Status:
Closed
Priority:
Normal

Description

I have a Roku, and using the Roku app, I can listen to the audio on the TV through my phone (head phones) which is extremely useful to me.
I'd really like to be able to do that though Kodi. I have tried the free version of Yatse remote and I don't see that option.
Is it possible to use Kodi on my TV but get the audio through my phone somehow with Yatse, or could that be a future feature?

History

#1 Updated by Tolriq 6 months ago

  • Status changed from New to Closed

Duplicate of many but unfortunately not possible until something is done at Kodi level :( No way to only get audio and no way to keep sync.

Also available in: Atom PDF

Go to top