Project

General

Profile

Support #1075

Cannot play random episode at series level

Added by Kevin 7 months ago. Updated 7 months ago.

Status:
Closed
Priority:
Normal

Description

Since the latest beta I dont seem to be able to play a random episode from the TV series view.

It works at a session level.

Please find debug attached.

Cheers

Kev

debug-20170731_225410.zip (5.24 KB) Kevin , 07/31/2017 11:55 PM

Screenshot_20170801-220146.png View (1.52 MB) Kevin , 08/01/2017 11:04 PM

debug-20170801_215901.zip (5.44 KB) Kevin , 08/01/2017 11:05 PM

1285

History

#1 Updated by Tolriq 7 months ago

From the logs you were just not yet connected to Chromecast you should have had a message telling you so.

#2 Updated by Kevin 7 months ago

1285

What I get is a red error message, saying the media cannot be played by a remote renderer.

I've repeated the process making sure I am connected to Chromecast and captured a screenshot as well as new debug log.

Hopefully this will be enough to figure out what is going on.

Cheers

#3 Updated by Tolriq 7 months ago

Ho ok, the issue is in the season view :) Your first post said that it was working in season view so I tested everything but that ...

Can see the issue will be fixed.

#4 Updated by Tolriq 7 months ago

  • Status changed from New to Closed

Fixed in final release.

Also available in: Atom PDF

Go to top