Project

General

Profile

Support #1065

Subtitle not available after resuming offline media

Added by François 7 months ago. Updated 5 months ago.

Status:
Closed
Priority:
Normal

Description

Hello there,

I've been using the offline media features for some weeks now.
When i play a video with external subtitle which are properly stored on my tablet's(android 7.1) external storage, the subtitle are displayed as expected.

If i resume watching any video (for example after switching the screen off and back on), subtitles aren't available anymore. I could probably look for them but as i can't see the files original names it would be way too hard to find them.

The media player used is mx player pro v1.9.3
Subtitles are all srt format.
Videos are either mp4 or mkv format.

Has anyone encountered this issue before?

Thanks very much in advance for your help.

History

#1 Updated by Tolriq 7 months ago

https://yatse.tv/redmine/projects/yatse/knowledgebase/articles/20 ?

But if you are never leaving Mx Player then it's an Mx Player bug and nothing I can do about that.

#2 Updated by Tolriq 7 months ago

  • Status changed from New to Closed

#3 Updated by François 5 months ago

Hello,
Sorry for not giving feedback before, had some issues with the tablet and couldn't perform the tests.
Since then, i fully reinstalled android 7 on the tablet and it works perfectly now.
Configs of both yatse and MX Player pro are the same, just maybe new releases.
Rgds,
François

Also available in: Atom PDF

Go to top