Project

General

Profile

Support #1064

Problem with Thumbnail Cache

Added by Thiemo 9 months ago. Updated 9 months ago.

Status:
Closed
Priority:
Normal

Description

Hello,

when I try to download the thumbnail cache the downloading progress stops after round about 1-2%. I tried to download the cache directly to the internal storage, to external sd card and I also tried it with 3 different devices (galaxy s7, Galaxy tab htc one mini 2). I also deleted the cache & data of the yatse app, reinstalled the app....nothing helped. I am running KODI on my NVIDIA Shield TV. Do you have any suggestions to solve this problem?

Thank you for your help!
Best regards,

Thiemo

debug-20170723_115708.zip (9 KB) Thiemo, 07/23/2017 12:23 PM

kodi.log View (246 KB) Thiemo, 07/23/2017 12:23 PM

History

#2 Updated by Thiemo 9 months ago

Hey,

I tried to generate a log file while yatse is in debug mode but there is no such a file in the directory...

#3 Updated by Tolriq 9 months ago

6 years of existence logs is always there ;)

Stopping the logging propose a zip and mail option too.

#4 Updated by Thiemo 9 months ago

Thanks :-) Here are the log files

#5 Updated by Tolriq 9 months ago

Well your Kodi timeout for some images.

Since timeout is usually an indication of more important network error, Yatse stops downloading in that case.

Will see to allow some timeouts before giving up to bypass your Kodi problem, but there's something wrong on Kodi side.

#6 Updated by Thiemo 9 months ago

When I connect all my decives over a different wlan-router it works...Strangely, only Kodi/Yatse cache sync doesn't work over my normal wireless-router setup, everthing else works perfectly. Do you have any idea how I could fix that/why the problem occurs?

#7 Updated by Tolriq 9 months ago

Well not really, could be a lot of things :( Can guess some security tools that triggers because doing a full sync triggers tons of network calls. But impossible to guess.

#8 Updated by Tolriq 9 months ago

  • Status changed from New to Closed

Also available in: Atom PDF

Go to top