Project

General

Profile

Support #1005

Crash when transitioning from show list to show detail view

Added by Kevin 11 months ago. Updated 8 months ago.

Status:
Closed
Priority:
Normal

Description

When transitioning from the show list with any fanart type display mode to the show details view crashes the app, but only when done twice in a row.

Video

(I disabled network so that the log wouldn't become bloated, if you want one while I'm connected to the wifi, just ask)

debug.log View (68.6 KB) Kevin, 05/21/2017 10:21 PM

debug.log View (112 KB) Kevin, 08/20/2017 01:12 PM

logcat.log View (8.95 KB) Kevin, 08/20/2017 01:12 PM

History

#1 Updated by Tolriq 11 months ago

Unable to reproduce on anything. I guess you are using nightly lineageOS?

#2 Updated by Kevin 11 months ago

Tolriq wrote:

Unable to reproduce on anything. I guess you are using nightly lineageOS?

Yes, I am.

#3 Updated by Tolriq 11 months ago

  • Tracker changed from Bug to Support

Then take a logcat and report to them :)

I've lost so many hours previously for bugs on those nightly that any strange bug not reproductible on any devices is a ROM bug until proven it's not ;)

#4 Updated by Tolriq 8 months ago

  • Status changed from New to Closed

Another user actually sent me a logcat, will have a workaround in next version.

#5 Updated by Kevin 8 months ago

Ok, nice, I did indeed still experienced this on my new LG G6 with stock rom.

#6 Updated by Tolriq 8 months ago

Should have send logcat then ;) It's a race condition with tons of special things to trigger.

#7 Updated by Kevin 8 months ago

Ok, here's a debug log from yatse and a capture from the logcat.

#8 Updated by Tolriq 8 months ago

Ok thanks it's the same issue.

Conditions: Having changed display modes to show fanarts + have the option hide played + go in a show that have multiple seasons with all but 1 marked as played. And settings to skip seasons when only 1 :)

Quite a lot of things to trigger that, obviously hard to find / reproduce. You can change any of those things and should not face this issue.

Also available in: Atom PDF

Go to top